Fórum

gsbarizao
Participante
# 2 meses, 1 semana atrás

Eu acho que entendi a dúvida do Marcio, pois já tive esse problema.
Tentei consumir uma API Rest de um terceiro, de dentro do ERP G5, utilizando as funções http (httpget ou httppost), e a API do terceiro não aceita a TLS 1.1 (apenas versões superiores).
Veja no link abaixo:
https://suporte.senior.com.br/hc/pt-br/articles/4409379777684-25825-HTTP-2-0-Fun%C3%A7%C3%A3o-HTTPPost?resultadoPesquisa